未加星标

PHPMailer 远程代码执行漏洞(CVE-2016-10033)

字体大小 | |
[系统(linux) 所属分类 系统(linux) | 发布者 店小二04 | 时间 20161201 | 作者 红领巾 ] 0人收藏点击收藏
phpMailer 远程代码执行漏洞(CVE-2016-10033)

发布日期:2016-12-28
更新日期:2016-12-28
受影响系统:
PHPMailer PHPMailer < 5.2.18

描述:

BUGTRAQ ID: 95108
CVE(CAN) ID: CVE-2016-10033
PHPMailer是PHP电子邮件创建及传输类,用于多个开源项目:WordPress, Drupal, 1CRM, SugarCRM, Yii, Joomla!等。
PHPMailer < 5.2.18版本存在安全漏洞,可使未经身份验证的远程攻击者在Web服务器用户上下文中执行任意代码,远程控制目标web应用。
<*来源:Dawid Golunski.
*>
测试方法:
警 告
以下程序(方法)可能带有攻击性,仅供安全研究与教学之用。使用者风险自负!
Dawid Golunski. ()提供了如下测试方法:
https://www.exploit-db.com/exploits/40968/
建议:
厂商补丁:
PHPMailer
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://github.com/PHPMailer/PHPMailer/blob/master/changelog.md

本文地址:http://www.linuxidc.com/Linux/2016-12/138901.htm


PHPMailer 远程代码执行漏洞(CVE-2016-10033)

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

分页:12
转载请注明
本文标题:PHPMailer 远程代码执行漏洞(CVE-2016-10033)
本站链接:http://www.codesec.net/view/523301.html
分享请点击:


1.凡CodeSecTeam转载的文章,均出自其它媒体或其他官网介绍,目的在于传递更多的信息,并不代表本站赞同其观点和其真实性负责;
2.转载的文章仅代表原创作者观点,与本站无关。其原创性以及文中陈述文字和内容未经本站证实,本站对该文以及其中全部或者部分内容、文字的真实性、完整性、及时性,不作出任何保证或承若;
3.如本站转载稿涉及版权等问题,请作者及时联系本站,我们会及时处理。
登录后可拥有收藏文章、关注作者等权限...
技术大类 技术大类 | 系统(linux) | 评论(0) | 阅读(50)