未加星标

Quick Heal 多个产品栈缓冲区溢出漏洞(CVE-2016-5005)

字体大小 | |
[系统(linux) 所属分类 系统(linux) | 发布者 店小二03 | 时间 20170101 | 作者 红领巾 ] 0人收藏点击收藏

Quick Heal 多个产品栈缓冲区溢出漏洞(CVE-2016-5005)

发布日期:2017-01-03
更新日期:2017-01-04
受影响系统:
Quick Heal Technologies Internet Security <= 10.1.0.316
Quick Heal Technologies Total Security <= 10.1.0.316
Quick Heal Technologies AntiVirus Pro <= 10.1.0.316

描述:

BUGTRAQ ID: 95194
CVE(CAN) ID: CVE-2016-5005
Quick Heal是安全解决方案厂商。
OS X系统上,Quick Heal Internet Security <= 10.1.0.316, Total Security <= 10.1.0.316, AntiVirus Pro <= 10.1.0.316,在实现上存在栈缓冲区溢出漏洞,远程攻击者通过构造Mach-O 文件内的LC_UNIXTHREAD.cmdsize字段,可执行任意代码。
<*来源:Ashfaq Ansari
*>
建议:
厂商补丁:
Quick Heal Technologies
-----------------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.quickheal.co.in/default.asp
https://github.com/payatu/QuickHeal

本文地址:http://www.linuxidc.com/Linux/2017-01/139193.htm


Quick Heal 多个产品栈缓冲区溢出漏洞(CVE-2016-5005)

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

主题: Linux
分页:12
转载请注明
本文标题:Quick Heal 多个产品栈缓冲区溢出漏洞(CVE-2016-5005)
本站链接:http://www.codesec.net/view/523280.html
分享请点击:


1.凡CodeSecTeam转载的文章,均出自其它媒体或其他官网介绍,目的在于传递更多的信息,并不代表本站赞同其观点和其真实性负责;
2.转载的文章仅代表原创作者观点,与本站无关。其原创性以及文中陈述文字和内容未经本站证实,本站对该文以及其中全部或者部分内容、文字的真实性、完整性、及时性,不作出任何保证或承若;
3.如本站转载稿涉及版权等问题,请作者及时联系本站,我们会及时处理。
登录后可拥有收藏文章、关注作者等权限...
技术大类 技术大类 | 系统(linux) | 评论(0) | 阅读(20)