最近在安装wps时候遇到各种问题,这里做一个解决,希望对读者有用,有用就点个赞吧。不管是32位还是64位都可以解决.

1、安装32位库,安装新立德软件包管理器:打开终端后输入命令:

sudo apt-get install synaptic

2、打开新立德软件包管理器,选择路径“设置——软件库”选择“其他软件——添加”在APT行中输入:

"deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse"

可以安装,直接在设置--更新中找到.记得去掉双引号.

3、选择确定退出新立德软件包管理器,在终端输入命令:sudo apt-get updatesudo apt-get install lib32ncurses5 lib32z1。一定要退出新立德!

4、然后安装wps。安装wps后,再安装symbol-fonts_1.1_all.deb包,该包wps论坛里有下载。然后慢慢等待着安装的完成。

注意事项:

一定要退出新立德

相关推荐:

ubuntu16.04系统怎么配置顶部面板?

Ubuntu 16.04系统安装以后该怎么设置?

Ubuntu 14.04.3系统怎么安装网易云音乐软件?

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

主题: Ubuntu网易
分页:12
转载请注明
本文标题:ubuntu系统无法安装wps怎么办? ubuntu安装wps出错的解决办法
本站链接:http://www.codesec.net/view/521037.html
分享请点击:


1.凡CodeSecTeam转载的文章,均出自其它媒体或其他官网介绍,目的在于传递更多的信息,并不代表本站赞同其观点和其真实性负责;
2.转载的文章仅代表原创作者观点,与本站无关。其原创性以及文中陈述文字和内容未经本站证实,本站对该文以及其中全部或者部分内容、文字的真实性、完整性、及时性,不作出任何保证或承若;
3.如本站转载稿涉及版权等问题,请作者及时联系本站,我们会及时处理。
登录后可拥有收藏文章、关注作者等权限...
技术大类 技术大类 | 系统(linux) | 评论(0) | 阅读(15)