未加星标

Apache Jackrabbit跨站请求伪造漏洞(CVE-2016-6801)

字体大小 | |
[系统(linux) 所属分类 系统(linux) | 发布者 店小二05 | 时间 20160901 | 作者 红领巾 ] 0人收藏点击收藏

Apache Jackrabbit跨站请求伪造漏洞(CVE-2016-6801)

发布日期:2016-09-20
更新日期:2016-09-22
受影响系统:
Apache Group Jackrabbit 2.8.x < 2.8.3
Apache Group Jackrabbit 2.6.x < 2.6.6
Apache Group Jackrabbit 2.4.x < 2.4.6
Apache Group Jackrabbit 2.13.x < 2.13.3
Apache Group Jackrabbit 2.12.x < 2.12.4
Apache Group Jackrabbit 2.10.x < 2.10.4

描述:

CVE(CAN) ID: CVE-2016-6801
Apache Jackrabbit是一个完全遵守Java API版的内容存储规范(JCR)的实现。
Apache Jackrabbit 2.4.x < 2.4.6, 2.6.x < 2.6.6, 2.8.x < 2.8.3, 2.10.x < 2.10.4, 2.12.x < 2.12.4, 2.13.x < 2.13.3,Jackrabbit-Webdav中CSRF内容类型检查存在跨站请求伪造漏洞。远程攻击者利用此漏洞可劫持用户的身份验证请求。
<*来源:Lukas Reschke
*>
建议:
厂商补丁:
Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://issues.apache.org/jira/browse/JCR-4009
JackRabbit 的详细介绍:请点这里
JackRabbit 的下载地址:请点这里

本文地址:http://www.linuxidc.com/Linux/2016-09/135439.htm


Apache Jackrabbit跨站请求伪造漏洞(CVE-2016-6801)

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

主题: JavaLinux
分页:12
转载请注明
本文标题:Apache Jackrabbit跨站请求伪造漏洞(CVE-2016-6801)
本站链接:http://www.codesec.net/view/483552.html
分享请点击:


1.凡CodeSecTeam转载的文章,均出自其它媒体或其他官网介绍,目的在于传递更多的信息,并不代表本站赞同其观点和其真实性负责;
2.转载的文章仅代表原创作者观点,与本站无关。其原创性以及文中陈述文字和内容未经本站证实,本站对该文以及其中全部或者部分内容、文字的真实性、完整性、及时性,不作出任何保证或承若;
3.如本站转载稿涉及版权等问题,请作者及时联系本站,我们会及时处理。
登录后可拥有收藏文章、关注作者等权限...
技术大类 技术大类 | 系统(linux) | 评论(0) | 阅读(23)