未加星标

HP Network Automation Software任意命令执行漏洞(CVE-2016-4385

字体大小 | |
[系统(linux) 所属分类 系统(linux) | 发布者 店小二04 | 时间 20161001 | 作者 红领巾 ] 0人收藏点击收藏

HP Network Automation Software任意命令执行漏洞(CVE-2016-4385)

发布日期:2016-09-29
更新日期:2016-10-07
受影响系统:
HP Network Automation 9.2x
HP Network Automation 9.1x
HP Network Automation 10.1x < 10.11.00.01
HP Network Automation 10.0x < 10.00.02.01

描述:

CVE(CAN) ID: CVE-2016-4385
HP Network Automation Software是网络配置及管理自动化软件。
HP Network Automation Software 9.1x, 9.2x, 10.0x < 10.00.02.01, 10.1x < 10.11.00.01存在安全漏洞。远程攻击者通过构造的序列化Java对象,可执行任意命令。
<*来源:HP
*>
建议:
厂商补丁:
HP
--
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05279098

本文地址:http://www.linuxidc.com/Linux/2016-10/135757.htm


HP Network Automation Software任意命令执行漏洞(CVE-2016-4385

本文系统(linux)相关术语:linux系统 鸟哥的linux私房菜 linux命令大全 linux操作系统

主题: Java安全漏洞Linux
分页:12
转载请注明
本文标题:HP Network Automation Software任意命令执行漏洞(CVE-2016-4385
本站链接:http://www.codesec.net/view/483520.html
分享请点击:


1.凡CodeSecTeam转载的文章,均出自其它媒体或其他官网介绍,目的在于传递更多的信息,并不代表本站赞同其观点和其真实性负责;
2.转载的文章仅代表原创作者观点,与本站无关。其原创性以及文中陈述文字和内容未经本站证实,本站对该文以及其中全部或者部分内容、文字的真实性、完整性、及时性,不作出任何保证或承若;
3.如本站转载稿涉及版权等问题,请作者及时联系本站,我们会及时处理。
登录后可拥有收藏文章、关注作者等权限...
技术大类 技术大类 | 系统(linux) | 评论(0) | 阅读(30)